Rage3D Discussion Area

Rage3D Discussion Area (http://www.rage3d.com/board/index.php)
-   Distributed Computing (Team Rage3D) (http://www.rage3d.com/board/forumdisplay.php?f=43)
-   -   finally back to the top 100 (http://www.rage3d.com/board/showthread.php?t=34050859)

luxor Nov 24, 2021 01:30 PM

If only that ppd was true.
Too bad you're having stability issues. Have you tried folding only your gpu or cpu to see which one is causing the problem?

As for myself, my average ppd took a dive last week when they started issuing the projects 18201.
Turns out it was because I hadn't updated my Nvidia drivers recently and the version I was using were too old for these new cores.

Crawdaddy79 Nov 24, 2021 03:02 PM

Quote:

Originally Posted by luxor (Post 1338315882)
If only that ppd was true.
Too bad you're having stability issues. Have you tried folding only your gpu or cpu to see which one is causing the problem?

As for myself, my average ppd took a dive last week when they started issuing the projects 18201.
Turns out it was because I hadn't updated my Nvidia drivers recently and the version I was using were too old for these new cores.

I'm pretty sure it's the CPU or motherboard-related. If it's the CPU that would suck because I am not going to be able to separate this thing from the cooler without destroying it. It's stuck bad.

I did update chipset drivers for the first time since upgrading to this CPU (six months ago, roughly). I'll rev it back up tonight and see how it goes.

Also, I was wondering where your points were going. Those low scoring WUs suck. How can we keep R3D on the front page if they keep giving us trash.

luxor Nov 26, 2021 09:44 PM

I was able to get my hands on a RTX 3060. I should be able to sell my 1660 super for what I paid for the 3060. Hopefully a no cost upgrade that should double my ppd.

luxor Dec 20, 2021 06:22 AM

Congrats to JesusFreak71 for reaching 100 millions points! :up:

luxor Dec 26, 2021 08:52 PM

Nice production increase AMD_US:

https://folding.extremeoverclocking....hp?s=&u=652441

Crawdaddy79 Jan 9, 2022 07:22 AM

I suppose I'll go ahead and move out of the passing lane so Luxor can safely go by...


luxor Jan 9, 2022 06:08 PM

Quote:

Originally Posted by Crawdaddy79 (Post 1338322426)
I suppose I'll go ahead and move out of the passing lane so Luxor can safely go by...


About a year ago, it was you who passed me like I wasn't moving (well I really wasn't moving fast at the time).

Crawdaddy79 Jan 19, 2022 07:23 PM

Turned Precision Boost Overdrive off to improve reliability for these 200K+ base credit work units that cause random reboots. Was given false hope when it ran overnight with no issues.

For stats (left, PBO on, right PBO off):



Less current, less heat, and minimal performance loss to boot!

Nope. Rebooted an hour and a half ago on its own. Like my Vega 64 issues there is no pattern, which points to a bad hardware (again). Luckily it only does this when folding, and so far has only done it on the large WU. Maybe the project will come to an end in a month and I can not get these anymore.

Jimby Jan 20, 2022 05:44 PM

Shame that is happening to you. Does AMD not optimize their drivers for [email protected]?

Crawdaddy79 Jan 21, 2022 06:57 AM

Quote:

Originally Posted by Jimby (Post 1338324245)
Shame that is happening to you. Does AMD not optimize their drivers for [email protected]?

I'm 99.9% confident the crashing isn't driver related. No one else is complaining on the folding forum. I've a defective CPU or my motherboard has gone bad. I'm just not going to CPU fold until these projects are done. This thing folded at 100% for three months straight after I got it, but there's something about the large projects that causes it to trip over itself.

With GPU folding drivers are optimized to use OpenCL. Right now the onus is on [email protected] to optimize the core to OpenCL. About a year ago they made some optimizations for CUDA and nvidia users saw a 50% increase in points across the board.

luxor Jan 21, 2022 08:28 AM

I had some issues with my 5950x. Initially, I had it on a cheap AsRock b450 hdv 4.0 but that motherboard could not give it enough power so the computer locked up often.
I then played around with enabling PBO, but temperatures were hitting 90C. Finally, I found a sweet spot with PBO enabled, +200 MHz boost and curve optimizer set at negative 15 for all cores. Everything is stable, performance is good and CPU temperature remains in the 70s without drawing more than 140W (vs 220W before when PBO was enabled with everything else set to auto).
I don't know if these are the optimal settings since I don't quite understand all these PBO setting but it's stable and I'm happy with the performance.

Jimby Jan 21, 2022 08:18 PM

Anyone else having issues with points not updating? I'm getting bad gateway errors when accessing the statistics site and I can no longer see my points. Just says loading.

Crawdaddy79 Jan 21, 2022 08:38 PM

Quote:

Originally Posted by Jimby (Post 1338324429)
Anyone else having issues with points not updating? I'm getting bad gateway errors when accessing the statistics site and I can no longer see my points. Just says loading.

I get a popup that says "too many connections"

But I would say that you are not alone in not getting points.



Jimby Jan 21, 2022 08:44 PM

Thanks.

jima13 Jan 23, 2022 11:30 AM

Quote:

Originally Posted by Jimby (Post 1338324429)
Anyone else having issues with points not updating? I'm getting bad gateway errors when accessing the statistics site and I can no longer see my points. Just says loading.

They lost a drive on the database server, probably won't be fixed till tomorrow or Tuesday....I'm pretty sure we'll see a big points dump when it's fixed.

:fold:

Jimby Jan 23, 2022 12:20 PM

Good to know, thank Jima.

luxor Jan 24, 2022 08:46 AM

Stats are working again!

luxor Jan 25, 2022 08:22 AM

Quote:

Originally Posted by luxor (Post 1338324750)
Stats are working again!

Well that didn't last long, looks like the stats are down again.

jima13 Jan 26, 2022 12:11 PM

Quote:

Originally Posted by luxor (Post 1338324912)
Well that didn't last long, looks like the stats are down again.

Yep, up and down...looks like a dump every 12 hrs or so now.
:fold:

Jimby Feb 7, 2022 07:54 AM

Looks like a few of us managed to hit the 300 Mil milestone this past week. Nice.

luxor Feb 7, 2022 11:40 AM

Quote:

Originally Posted by Jimby (Post 1338326505)
Looks like a few of us managed to hit the 300 Mil milestone this past week. Nice.

Yes, congrats to you, Iron321 and punkthinker for reaching 300 million points!

Also Ragin just reached 100 million points and BigJimJack 50 million!

Finally Jima13 just crossed 9 billion points!

Congrats to all! :yahoo:

jima13 Feb 9, 2022 09:46 PM

Quote:

Originally Posted by luxor (Post 1338326539)
Yes, congrats to you, Iron321 and punkthinker for reaching 300 million points!

Also Ragin just reached 100 million points and BigJimJack 50 million!

Finally Jima13 just crossed 9 billion points!

Congrats to all! :yahoo:

Kudos to everyone, good work!
:fold:

luxor Feb 10, 2022 07:26 AM

I submitted my 10,000th work unit a few hours ago!

jima13 Feb 10, 2022 10:52 AM

Quote:

Originally Posted by luxor (Post 1338326886)
I submitted my 10,000th work unit a few hours ago!

:up: :fold:

Jimby Feb 11, 2022 10:18 AM

Quote:

Originally Posted by luxor (Post 1338326886)
I submitted my 10,000th work unit a few hours ago!

Nice. :)

Maliki2 Feb 12, 2022 08:42 AM

Back to folding a after years off...
 
Hey everyone,

It's been many many years since I started folding. But I'm back here and there to help the team out!!

Maliki2 Feb 12, 2022 08:58 AM

Team tracker?
 
If I remember correctly there was a way to track where we were in our team, but arrows up or down? Does that still exist??

Maliki2 Feb 12, 2022 09:15 AM

Multi GPU recognized but no progress
 
Ok one last question for now. I have a multi GPU rig running. The GPUs are green and showing spinning but no progress..just sitting at zero. The CPU is showing progress...any ideas?

Jimby Feb 12, 2022 01:42 PM

Quote:

Originally Posted by Maliki2 (Post 1338327146)
Ok one last question for now. I have a multi GPU rig running. The GPUs are green and showing spinning but no progress..just sitting at zero. The CPU is showing progress...any ideas?

Hi Maliki2, welcome back. Not sure why your GPUs are just sitting at Zero. Perhaps look at the logs in the advanced control panel.
This is the site where you can track progress.
https://folding.extremeoverclocking....st.php?s=&t=64

Maliki2 Feb 12, 2022 04:48 PM

Thanks! Not sure about the GPUs either. I have a few laptops and computers folding right now, but my beast just won't roll with 4 GPUs so not sure what is going on at the moment :(


All times are GMT -5. The time now is 05:43 AM.

Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright 1998-2011 Rage3D.com