Rage3D Discussion Area

Rage3D Discussion Area (http://www.rage3d.com/board/index.php)
-   Radeon Tweaking, Modding, and Overclocking (http://www.rage3d.com/board/forumdisplay.php?f=22)
-   -   Bad BIOS flash x800gt, any advice appreciated (http://www.rage3d.com/board/showthread.php?t=33891677)

Seth0811 May 23, 2007 06:03 AM

Bad BIOS flash x800gt, any advice appreciated
I just registered with the forums here moments ago, hoping some of you might have good advice on the topic. I have a Powercolor x800gt pci-express 256mb card, r480 core (on chip). Previously showed as r423 in ATI Tools. I flashed a few days ago in an attempt to unlock more pipelines if possible. Long story short, floppy drive literally broke during flash, resulting in a bad flash. When I try blindflashing or flashing while using a pci card, I get an error code "Adapter not found". Anyone know any quick fixes for this? Original bios destroyed in drive (lost my temper), found a replacement that should work. I've tried numerous versions of atiflash and one version of flashrom. ATIwinflash freezes my computer. Thanks in advance for any advice.

dav7co Sep 12, 2014 06:39 AM

I have the same Powercolor x800gt PCI-e 256mb R480 seen as R423. I flashed the card with ati winflash, not from dos, with a bios version modded to see it as a GTO card. For the first time when I logged in windows after the flash the GPU-Z saw the card with 12 pipelines but after I installed the driver for the gto card the gpu-z could see only 8 pipes. So my card can unlock at least 4 more pipes. I tried the 2nd time to do a dos flash since the winflash did not allow me to flash the card using a bios where it was P/N mismatch error. I used a bootable froppy disk created in xp and put the atiflash files and the bios files on the disk before performing the flash operation I typed the command atiflash -ai to see the card info and in dos it was still recognized as a x800gt but in windows was x800gto. I think this is the reason why I was not able to unlock properly the 4 pipes that I saw at the first login using GPU-Z. So my flash was going ok with no errors : the command I used was atiflash -p -f 0 biosname.bin. All went ok so I had to reboot the system . Here is the tricky part, I did not see on any techpowerup posted anything about this. I couldn't reboot the system using the floppy files because I did not know the right command for it so I just pressed the Ctrl+Alt+Del keys. I really think that the right command for a good flash should have been " atiflash -p -f 0 biosname.bin -reboot " or I am wrong and the bios really was not compatible with my card. The guys from techpowerup recommended that bios for my card and I really think it is good if u do the flash right. Now my system starts and I have black screen, I also tried the part with a second card on a pci slot but I get the message "adapter not detected" . Is my card really dead for good? :(

fO Che -USA- Sep 18, 2014 01:17 PM

There are so many variants it would be best to know the die's R designation. If its an R430 based die and you flashed an R480 its probably going to be a goner because those are two different chips on two different processes.

I'm sorry I tried looking the models up but it can be time consuming.

But i believe I had a card that yours was based on. The x800xl and it was the 110 Nanometer PCI-E version of the R420

Here has been my experience with bios flashing.

Never use a floppy they die all the time. Setup a pen drive for floppy duties.

Never use winflash to many issues.

You shouldn't have needed the reboot command.

All times are GMT -5. The time now is 05:28 AM.

Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright 1998-2011 Rage3D.com