View Single Post
Old Dec 11, 2009, 05:15 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Fuku2
Metal Guitarist
 
Join Date: Apr 2002
Location: Canada Brentwood Bay, B.C.
Posts: 13,329
Fuku2 can leap small-ish buildings in a single boundFuku2 can leap small-ish buildings in a single boundFuku2 can leap small-ish buildings in a single boundFuku2 can leap small-ish buildings in a single boundFuku2 can leap small-ish buildings in a single boundFuku2 can leap small-ish buildings in a single boundFuku2 can leap small-ish buildings in a single boundFuku2 can leap small-ish buildings in a single boundFuku2 can leap small-ish buildings in a single boundFuku2 can leap small-ish buildings in a single boundFuku2 can leap small-ish buildings in a single bound


Default PS3 Official Headset problem

I thought I had bought a broken PS3 official Bluetooth headset I got a little while ago so I exchanged the first one for another today. Got further ahead than last time.

Eventually I got a message on my screen that I actually paired the headset with the PS3 even though it took some resetting the PS3 and stuff. However, I could not turn the headset on by pressing the power button and could not use it regardless if the PS3 were on or not.

It showed up in PS3 Bluetooth and Audio settings but I could not change anything to get it to work or even connect the device and could not see any audio levels and could not turn the headset on at all.

I went to "mange Bluetooth accessories" and tried scanning, deleting the accessory, and retrying everything and connecting and everything. Same stuff every time.

Can't I turn the thing on without the PS3 having to be on? Shouldn't a green light be on the power button when I press it? You just have to hold it for 3 seconds to turn on and 5 seconds to turn off. I get nothing at all. I only got that green light once I paired it. After that nothing I tried seemed to make it work. I still get the red flashing ring if I plug it in again though which is the recharging indicator and I can get the green light to come on once I reset everything and try to pair again.

Was I supposed to pair it before charging it? I charged it before pairing it.

If I can't get this thing to work, I'm gonna use it for a butt plug instead.
Fuku2 is offline   Reply With Quote