Thread: Oculus Link
View Single Post
Old Apr 29, 2021, 11:43 PM   #117
Gandalfthewhite
Hardware Enthusiast
 
Join Date: Mar 2003
Location: United States Middle Earth also known as AZ
Posts: 9,583
Gandalfthewhite is not someone to be trifled withGandalfthewhite is not someone to be trifled withGandalfthewhite is not someone to be trifled withGandalfthewhite is not someone to be trifled withGandalfthewhite is not someone to be trifled withGandalfthewhite is not someone to be trifled withGandalfthewhite is not someone to be trifled withGandalfthewhite is not someone to be trifled with


Subscriber
Default

Quote:
Originally Posted by clerick View Post
One thing to try if you already did reset defaults in experimental, is to set it to another language, reboot, then set it back to english. Supposedly helped some people.

yeah i had tried that a bunch of times and nothing ever worked. It finally popped on its own last night. Now the new problem is that it does NOT like mesh networks. Was able to get it to work for a bit earlier today went back a few hours later to try it out more and NOPE it said F you and refuses to see my desktop again. :sigh: I really need to get the electrician in and have him do the cable runs I have been wanting to do for years.
__________________
Main rig: look at system spec tab
Storage Server: Dual AMD Opteron 6120 CPUs, 64Gigs ECC Ram 50TB usable space across 3 zfs2 pools


HOURGLASS = most appropriate named ICON/CURSOR in the Windows world :-)

In a dank corner of ATI central, the carpet covered with corn flakes, the faint sound of clicking can be heard........Click......click, click............as the fate of the graphics world and the future of the human race hangs in the balance.

I know....I know........Keep my day job :-)- catcather
Gandalfthewhite is offline   Reply With Quote