View Single Post
Old Apr 11, 2021, 11:09 AM   #5
koralis
Radeon 5850
 
Join Date: Oct 2008
Posts: 3,324
koralis knows why the caged bird singskoralis knows why the caged bird singskoralis knows why the caged bird singskoralis knows why the caged bird singskoralis knows why the caged bird sings


Default

Me firmware is another flash scenario... Not stored on a hard disk. Saw one article suggesting removing the drive to fix things, but that's because Intel bored the Sata port drivers in the bios update and it was hanging. Can't hurt to try I guess.

Quote:
If the power is not coming on at all then I don't know what is wrong as that doesn't seem to be related to the PSU or anything else.
Possible incompatibility with bios and the newer me?


Power supplies themselves are hardware. If the green line of the atx plug is shorted to ground power goes on.

In a motherboard, the process is controlled by software... Reads the momentary on/off button from your case to short out the pins until it gets shut down (again software)

If the bios software isn't running and getting to the point it can Short those lines, then it's a brick

Some motherboards have dedicated hardware flashing ports. But if you lack 5v line probably makes the USB port Unusable.



Maybe you can revert to as n older bio) s and get things working? Some systems have dedicated USB ports that can do it. (Doubt there's a mechanism to flash me if the system isn't running.). Can't hurt to try anyway.
__________________
A hobbiest foundry and forge in progress, plans, suppliers, showcasing ideas

Kcrucible - Playing with Fire

Last edited by koralis : Apr 11, 2021 at 11:21 AM.
koralis is offline   Reply With Quote