View Single Post
Old Oct 18, 2000, 05:23 PM   #10
robertirwin
 
Posts: n/a


Post

Runs smooth as silk on my 64 meg OEM Radeon with a P3 at 620. All settings to maxxed out except no FSAAA on (which does make it chuggy). Using 3063 drivers. Have you turned vsync off?


Maybe its P3 optimised or something?