View Single Post
Old Aug 20, 2004, 06:12 PM   #224
magius
Radeon R200
 
Join Date: Dec 2001
Posts: 55
magius is still being judged by the masses


Default

Ok, found a couple of things. The HDTV Wonder N E E D S fastwrites ON. No other option, unless you like it taking 80% of your CPU, leave fastwrites on. I just enabled it, went down from 80ish to 30-40% utilization. No more jumps for me. Also, make sure that you have 32bit data transfers enabled on your MoBo. Asus, for example, default is disabled for some weird reason. After updating my BIOS it was disabled, go figure.

Update: That 35-50% is with 1080i. Channels transmiting 720p use 20-35%!!!

Update deux: After a while and for no reason at all CPU went back again into the 80s. Im not sure if it is time related, but it went back to normal after I changed channels.

Last edited by magius : Aug 20, 2004 at 06:37 PM.
magius is offline   Reply With Quote