View Single Post
Old Sep 9, 2005, 01:15 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Superguy
Radeon R300
 
Join Date: Jan 2003
Location: United States Baltimore
Posts: 153
Superguy is still being judged by the masses


Default PCI-E X800 Pro Vivo -> XT flash ... Seen as x800GT ... help!

Hey all,

I was trying to flash my PCI-E X800 Pro VIVO tonight, using the latest Cat's and everytime I flashed it to an XT bios, Windows would detect it as an X800 GT. Still had 12 pipes enabled and X800 XT speeds (my card won't do XT PE speeds). Nothing.

It has 2.0ns RAM, but it does have the yellow audio jack and the Rage Theater chip. I followed the tutorial at Techpowerup.com, and just about every PCI-E bios for the X800 XT ... an even the 16 pipe pro bios.

Nothing would unlock those other 4 pipes.

Are there any VIVO's out there with the laser cut?

I also heard that there was an ATITool command that you could run to check some registers. W1zzard had a theory about an "f" being in the right place meant it was moddable. Anyone know where that is? I had it book marked, but that was lost when I rebuilt my system tonight.

Anyone have any ideas on how to get this to work?

Thanks,

Super
__________________
Intel Xeon 3060 2.4 GHz at 3.6 GHz
Asus P5B Deluxe P965 mobo
4 x 1 GB Corsair XMS DDR2 800 CL4
Sapphire Radeon HD 4870 1GB (new) / MSI 8800 GTS 640 MB (old faithful)
2 x 36 GB Raptors in RAID 0
500 GB Seagate Barracuda HD
Audigy 2 ZS
Kandal LCS liquid cooling case
Superguy is offline