View Single Post
Old Sep 14, 2005, 06:35 PM   #4
k800
Radeon R100
 
Join Date: Jul 2005
Posts: 31
k800 is still being judged by the masses


Default

Here's some of my discussion with someone on the techpowerup forums.
Quote:
Originally Posted by k800
Quote:
Originally Posted by djbbenn
Quote:
Originally Posted by k800
Quote:
Originally Posted by djbbenn
Quote:
Originally Posted by k800
Hi,
I have a bba x800 pro pci-e vivo , when i tried flashing to the x800 pro pci-e 16p bios, i had no display, and had to flash blindly back to the x800 pro 12p bios. I haven't tried the x800xt bioses yet.. can possibly non-bba bioses work on the card? Any info? suggestions?

thanks,
k800

K800,

Did you hardmod your card prior to flashing the bios? Almost all, and I say "almost", because I haven't seen one yet that has not had a laser cut in the PCI-E version. But if you have hardmodded/have no laser cut, yes, you should be able to use another make of bios. The cards are all the same in the PCB. Just always make sure you have a backup of your orginal bios.

-Dan
Hi, thanks for the info! Yes it was nearly a nightmare, thankfully i had considered such a situation and had the old bios.. So your saying that even the vivo x800 pro PCI-E cards are laser cut, and so only the AGP cards can work easily according to the guide posted on the techpower-up thread? From reading the thread myself, and other posts, I and others seem to fall under its implication that exactly the same procedure is to be followed irrespective of the format of the card slot, iow i thought only the non-vivo cards had the laser cut pipes.

Oddly though is if the situation (having to do a blind card flash), is because of the extra pipes being laser-cut, then any of the 16 pipe bioses (x800 pro-mod,XT,XTPE) should cause a similar black screen (i guess), yet I have a friend who posted in another thread that the only problem he had with the PCI-E vivo un-hard-modded x800 pro, was that windows (!) would recognize the card as a x800 gt, but still have 12 pipes (only) and run at XT speeds (this was when he flashed the XT bios). If what your saying is true then I am to believe its likely that he has had his pipes laser-cut also...

Finally do you have any links to a guide for hard-modding?

Sry for all the noobness ,
k800

Yes you are right that the non-vivo's are laser cut, but so are the PCI-E versions. The PCI-E versions were released afterwards, and to peoples knowledge, ATI caught onto the fashing trick. So they started to cut the pipes on the PCI-E versions. But they didn't bother with the AGP versions, cause they would have lost more money trying to cut them. Some people have goten around the laser cut by hard modding. Heres a guide to mod the laser cut version. Now, as you said before, some where getting the card as showing up as a X800GT, when this happens, try reinstalling the drivers, or try another bios. But in most cases you can't flash the card, because it might be locked in some other way. A person on these fourms thinks he got the trick to getting the PCI-E versions unlocked, but so far has failed...and we don't think he will succeed either. The mod was aimed at the PRO VIVO AGP cards, not the PCI-E versions. Almost none have succeded on getting the full 16p on the PCI-E version. And some that did get them unlocked, had to close them because they were defective.

I can almost safley say, you wont get the pipes, and I don't recommend trying to get them, because all it will cause is you to get pissed, or or card will get fried. But I will help you if you decide, you want to try anyways.

-Dan
Hi,

IC so the pci-e vivos are cut b/c ATi caught on. I assume the person you were talking about who thinks he's got the trick to unlocking the PCI-e is the same person writing the hard-modding thread (i.e. the ONLY way to unlock the pipes is hard modding since they are cut). How come on this thread he says that for those who have succeeded in hard-modding their x800 pro and activating the pipes, have 100% success? I did take notice that there were very few successes overall tho =p, and I assume that he hasn't updated the thread in a long while since it is very old. I will try flashing the XT bios once, to make sure, I've tested my card at 500/500 and it seems okay...

Thanks,
k800
I also asked him for the difficulty of removing the heatsink to check for the laser cuts//

lemme know of your progress, anything else, if u think i should ask him something else or something

thanks,
k800
k800 is offline