View Single Post
Old Sep 12, 2014, 06:39 AM   #2
Join Date: Sep 2014
Posts: 1
dav7co is still being judged by the masses


I have the same Powercolor x800gt PCI-e 256mb R480 seen as R423. I flashed the card with ati winflash, not from dos, with a bios version modded to see it as a GTO card. For the first time when I logged in windows after the flash the GPU-Z saw the card with 12 pipelines but after I installed the driver for the gto card the gpu-z could see only 8 pipes. So my card can unlock at least 4 more pipes. I tried the 2nd time to do a dos flash since the winflash did not allow me to flash the card using a bios where it was P/N mismatch error. I used a bootable froppy disk created in xp and put the atiflash files and the bios files on the disk before performing the flash operation I typed the command atiflash -ai to see the card info and in dos it was still recognized as a x800gt but in windows was x800gto. I think this is the reason why I was not able to unlock properly the 4 pipes that I saw at the first login using GPU-Z. So my flash was going ok with no errors : the command I used was atiflash -p -f 0 biosname.bin. All went ok so I had to reboot the system . Here is the tricky part, I did not see on any techpowerup posted anything about this. I couldn't reboot the system using the floppy files because I did not know the right command for it so I just pressed the Ctrl+Alt+Del keys. I really think that the right command for a good flash should have been " atiflash -p -f 0 biosname.bin -reboot " or I am wrong and the bios really was not compatible with my card. The guys from techpowerup recommended that bios for my card and I really think it is good if u do the flash right. Now my system starts and I have black screen, I also tried the part with a second card on a pci slot but I get the message "adapter not detected" . Is my card really dead for good?
dav7co is offline