View Single Post
Old Jun 5, 2020, 01:08 PM   #29
Crawdaddy79
Radeon 8500
 
Join Date: Dec 2001
Location: United States Virginia
Posts: 18,931
Crawdaddy79 once won a refrigerator on 'The Price is Right'Crawdaddy79 once won a refrigerator on 'The Price is Right'Crawdaddy79 once won a refrigerator on 'The Price is Right'Crawdaddy79 once won a refrigerator on 'The Price is Right'Crawdaddy79 once won a refrigerator on 'The Price is Right'Crawdaddy79 once won a refrigerator on 'The Price is Right'


Default

Quote:
Originally Posted by DarkFoss View Post
This Project 13409 wreak havok on my Fury X they are more likely to fail than complete. I'm running the latest 20.5.1 driver. The FAH client fails and restarts but actually seems to be causing Wattman to fail.
It's not to unusual to waking up in the morning to 3 instances of Radeon Software showing. 2 dead and disappear once hovered indicating crashes over the remaining one usually is frozen and has to be killed by using the Task Manager.
Once it re-spawns it's interact-able once more. I already tried a clean install not sure if going back to the 20.4.2 will help here or not.
Something new with the 20.5.1 drivers is when my PC crashes and start it back up, Radeon Software does not crash (before, I saw the icon on taskbar, but when hovering over it, would disappear. Then start it up manually). I then get a notification that settings have been set to default (even when I didn't change them).

For this project I've had a single faulty return, and I think it was a legit bad work unit. I've only had two non-13409 WUs in the last 24 hours. It's tanking my points but at least there's no crashes.

To add to that, none of my CPU WUs seem to be crediting since 12 hours ago, despite my logs saying otherwise.
Crawdaddy79 is offline   Reply With Quote