View Single Post
Old Sep 29, 2003, 01:05 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
York
Newbie
 
Join Date: Jun 2003
Posts: 6
York is still being judged by the masses


Default Recurring video card issue, something is killing my cards

Hi everyone...

I couple months ago I posted an issue I had with a 9700 Pro where the colors would "dim" on a VGA monitor and on an LCD, using DVI, I would get oddly colored, horizontal "spikes". I followed all the advice received here with no avail. I ended up RMAing the card and ATI replaced it saying the card was defective.

Since then, I got a new PC with a 9800 in it. I placed this new PC in the same location as my old one and started enjoying gaming life again. However, no more than 2 weeks had gone by when the same symptoms started occuring with this new card. As time wore on the symptoms would get worse and last for longer. I checked for heat, the CPU heat is fine... my case has 4 fans and I'm not overclocking anything.

3 days ago the problems ceased to go away and are so pronounced that I couldnt even make out what was on the screen. Yesterday, I moved the machine to another desk in my office (about 3 feet from the PCs usual location). When I first booted up the problem was still there, but less pronounced. A few hours later I booted it up again and the problem was much less severe. Then in the evening I booted it up the "spikes" were gone (I was using my LCD here) but there was no red whatsoever in my display... just the greens and blues (all red appeared as black).

My non-scientific deduction is that something near the PC's original location is killing my ATI video cards (as noted in my previous emails a month ago the cheesey geforce spare did not have any of these issues). Here are the items near the PC (within 3 feet):

A wall with nothing electrical on the outside.
The cable for my cable modem comes thru the wall about 1 foot from the PC.
My cable modem sits about a foot way.
My wireless router is about 2 feet away.
One of my PC speakers is about 1 foot away.

When I moved the PC to work on it, all the distances increased about 2 feet or so except the speaker, which was closer.

Can these items actually cause a video card to go bad? The red is what went out on my previous card as well... so whatever is causing this seems to only be affecting components that produce red. (Clearly I'm not a hardware person so please pardon my lack of proper terminology.) Keep in mind that everything about this computer is different except for the monitors, monitor cables, and the desk where the PC was sitting and the exact same problems occured.

Any tips on which item could be causing this would be greatly appreciated. I don't want to have to go through another video card via the process of elimination...

Dan A.
York is offline