Thread: Embedded videos
View Single Post
Old Mar 11, 2022, 09:37 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
lmchv
Planet Express
 
Join Date: Dec 2001
Location: Peru Lima / Peru
Posts: 3,919
lmchv once held a door open for a complete strangerlmchv once held a door open for a complete strangerlmchv once held a door open for a complete stranger


Default Embedded videos

I'm having issues with the embadded videos, they just show as a white box.

I've tried different browsers, Windows 10, Windows 11, etc, and it's the same result.

Any ideas?
__________________
BEHEMOTH (Desktop): Asus ROG Maximus Z690 Formula | Intel Core i9 12900K + Asus ROG Strix LC 240 | Kingston Fury 64GB DDR5-5200 | LG 27GN950-b [email protected] | PowerColor Red Devil Radeon RX 6900 XT 16GB | CoolerMaster Cosmos C700P + Asus ROG Thor 1200W Platinum | Sound Blaster X AE-5 + Edifier R1280DBs + Edifier T5 + Logitech G935 | HyperX Alloy Elite RGB CherryMX Red + Logitech G502 Lightspeed + Logitech Powerplay | Samsung 980 Pro NVMe SSD 2TB + Samsung 970 Evo Plus NVMe SSD 2TB | LG BD-RE | Windows 11 Pro

Charquito (Desktop): Asus ROG Maximus XI Formula | Intel Core i9 9900K @ 5.0Ghz + Asus ROG Ryuo 240 | Corsair Ballistic 32GB DDR4-3000 | Dell U2713HM 27" | Asus ROG Strix Geforce GTX1080| Cooler Master Cosmos 2 + Thermaltake Toughpower 1200W | Logitech MK850 Performance | Samsung 950 Pro NVMe 512GB | Sony BD-ROM | Windows 11 Pro

Bloodzone.net Moderator
lmchv is offline   Reply With Quote