Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Old Jan 19, 2002, 06:55 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
KingRoLo
Riddin Spinnaz
 
Join Date: Dec 2001
Location: United Kingdom London
Posts: 9,929
KingRoLo is still being judged by the masses


Default Installing Via 4 in 1's

hello all,

When ive done a clean install of both 98 and 2k, then go to install
the 4 in 1's, upon installation it gives you the option of either
installing or uninstalling the 4x driver even though I think in 98
this driver is not installed. Is it best to always uninstall this
first then reboot and then next round choose to install?

RoLo
__________________
Xeon E5-2650 | Asus GTX 1080 OC Strix | HyperX 32GB DDR4 | Corsair H60
KingRoLo is offline  
Old Jan 19, 2002, 07:57 AM   #2
Morpheus Phreak
 
Posts: n/a


Default

actually the only reason why the uninstall option is there is for if you had already used that utility to install it
 
Old Jan 19, 2002, 09:26 AM   #3
KingRoLo
Riddin Spinnaz
 
Join Date: Dec 2001
Location: United Kingdom London
Posts: 9,929
KingRoLo is still being judged by the masses


Default

sorry if im not being clear enough but thats exactly my point, I havent previously installed it, being a clean install of win 98 (2k already has this installed i think) the uninstall check box should not be present, but it is (well on my system anyway).

RoLo
__________________
Xeon E5-2650 | Asus GTX 1080 OC Strix | HyperX 32GB DDR4 | Corsair H60
KingRoLo is offline  
Advertisement (Guests Only)
Login or Register to remove this ad
Old Jan 19, 2002, 01:41 PM   #4
jackzod
Radeon R420
 
Join Date: Nov 2000
Location: Blainville, Qc, Kénada
Posts: 270
jackzod is still being judged by the masses


Default

I think this box will always appear even if you hadn't install it yet
__________________
main CPU: Intel E8400--- Asus P5Q--- ATI HD 4870 -- 4 gig OCZ reaper-- x-fi fatality --- hp w2207 --- OCZ GameXtream 700w second CPU(laptop) :Acer Ferrari 3200 ---mobile athlon64 2800+ -- mobile radeon 9700 128 meg --- 1 gig crucial PC3200 ---60 gig 7200 Hitachi HD
jackzod is offline  
Old Jan 19, 2002, 06:11 PM   #5
friskyolive
Looking down on you!
 
Join Date: Oct 2001
Location: Canada Richmond Hill, Ontario
Posts: 7,458
friskyolive is still being judged by the masses


Default

click all the marks that represent "install" and clear all marks that say "Uninstall"
__________________
See how his nose twitches? Something smells about this, and it's not stinking clouds from his furry backside! *Quote from Minsc.*
Overstep your boundaries, and look beyond your scope of vision.


[CPU]: AMD Phenom II X4 965 Black Edition Quad Core Processor AM3 3.4GHZ 8MB Cache 125W 45NM [MOBO]: ASUS M4A78T-E ATX 790GX Socket AM3 DDR3 2PCI-E16 2PCI-E1 2PCI HDMI Video Sound GBLAN Motherboard[GPU]: Powercolor Radeon HD 5770 In Crossfire [SOUND]: Corsair Gaming Audio Series CA-HS1A Headset 50MM Drivers Circumaural Earcups and the Creative Sound Blaster X-FI TITANIUM Fatality PRO with Yamaha 5590 Receiver[MEMORY]: OCZ (OCZ3G1600LV4GK) DDR3 1600MHz Gold Edition Low Voltage 4GB (2x2048MB) Dual Channel and G.SKILL Ripjaws X Series 8GB [MONITOR]: DELL U2410, 24W, OPT/FPWS,CUS [HD]: Western Digital 320GB and 1 TB Black Edition [Optical Drives]: LG GSA-4167B Dual Layer DVD±R/RW Drive [PSU]: Corsair HX 1000 watt [OS]: Win7 64-bit Professional On a Antec 1200 Full Tower Case.
friskyolive is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing [email protected] the How??? way v2.0 KJ Distributed Computing (Team Rage3D) 12 Nov 10, 2005 12:20 PM
so im installing xp sp2... roofy Operating Systems 7 Aug 9, 2004 06:41 PM
Need Help Installing 3.5's HEATLoE AMD Radeon Software Discussion and Support 10 Jun 24, 2003 12:23 PM
Un-installing Nvidia drivers and installing ATI drivers? Mike89 AMD Radeon Software Discussion and Support 3 Apr 6, 2003 10:03 PM
Installing 9500Pro...re-installing XP before ? Franky04 Radeon Technical Support 1 Jan 8, 2003 01:09 PM


All times are GMT -5. The time now is 11:49 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink