Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » AMD Fusion, Integrated and Mobility Support
Rage3D Subscribe FAQ Members List Calendar Mark Forums Read

AMD Fusion, Integrated and Mobility Support Discussion and technical support forum for AMD integrated and mobility graphics platforms including Accelerated Processing Units, Netbooks, Ultra Portables, Notebooks, HTPC and SFF.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old Aug 14, 2007, 04:51 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
fighterpilot
Radeon R300
 
Join Date: Sep 2002
Location: Detroit, MI
Posts: 100
fighterpilot is still being judged by the masses


Angry ATI Radeon Xpress 1100 Stuttering Graphics

I am pulling out whatever hair is left on my head trying to isolate an issue I'm having with my Acer Aspire 5100 with Xpress 1100 graphics (256MB shared).

My system specs:

Acer Aspire 5100 laptop
AMD Turion MK-38 2.2GHz CPU
2GB DDR2-5300 RAM
ATI Radeon Xpress 1100 (set to 256MB shared)
Windows Vista Home Premium 32-bit

Basically I want to run some games on it. I know it's not a powerhouse of a GPU machine, but the stuff I'm trying to run is not real graphically taxing. That being said, I have successfully run Half-Life 2 and C&C 3 without much issue as long as I dumb down the graphics and resolution.

However, when running Civilization 4 or a flight sim called Enemy Engaged Comanche Hokum (from 1999), the graphics are choppy. FRAPS shows a constant FPS of 30+, but visually the graphics stutter intermittently, but frequently.

I have the latest ATI drivers installed too (as of 8/13/07 7.8 just released).

Additionally, every time I go to install the Catalyst driver suite, it always shows that "Southbridge Filter Driver" needs to be installed, and even though it is selected, next time I run the Catalyst software with "update" mode, it always shows that it needs to be updated. What is this "Southbridge Filter Driver" anyways?

Thanks a bunch!
__________________
(1) Sager NP9150 | i7-3610QM | GTX 680m | 32GB DDR3 1600 | 512GB Crucial M4 | 256GB GB Crucial M4 mSATA | 1080p matte | Blu-Ray | Win 7 Ultimate
(2) Sager NP6110 | i7-3610QM | GT 650m | 8GB DDR3 2133 Kingston HyperX | 256GB Samsung 830 | 768p matte | Win 7 Pro
(3) HP 6475b | A10-4600m | IGP 7660g | 8GB DDR3 1600 Samsung 1.35v | 120GB Intel X25-M G2 | 900p matte | Win 7 Pro
fighterpilot is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Radeon Xpress 1100 DannyM Radeon Technical Support 0 Oct 13, 2007 08:20 AM
Choppy / Jerky Graphics with ATI Radeon Xpress 1100 fighterpilot Radeon Technical Support 0 Aug 12, 2007 01:12 PM
Radeon Xpress 1100 darksteel89 Radeon Technical Support 2 May 7, 2007 08:29 PM
FPS Spikes -Radeon Xpress 1100 kkc777 Radeon Technical Support 0 Mar 25, 2007 08:49 AM


All times are GMT -5. The time now is 04:11 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink