Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » AMD Radeon Software Discussion and Support
Rage3D Subscribe FAQ Members List Calendar Mark Forums Read

AMD Radeon Software Discussion and Support Discussion and Technical support forum for AMD's Radeon Software.

Reply
 
Thread Tools Display Modes
Old Jan 17, 2004, 08:33 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
tahrikmili
Radeon R600
 
Join Date: Sep 2002
Posts: 662
tahrikmili is still being judged by the masses


Default 9600PRO 3DMark03 CPU Test 1 CRASH

I never had this problem before. It's either due to Catalyst 3.10 or 3DMark03 3.4.0, I don't know which, but when I try to run 3DMark03 with or without Overclocking on my graphics card, the benchmark hangs and I have to cold reset. I paniced and ran Prime95 to see if it were a CPU problem - no, it isn't, CPU works 100% accurate. Ran MemTest to check memory, that has no errors either.

Catalyst 3.10
VIA Hyperion 4-in-1 (Latest)
DirectX 9.0b
3DMark03 3.4.0

128MB BBA ATI Radeon 9600PRO
Athlon XP [email protected] (Runs Prime95 with 0 errors for 6 hours)
MSI KT3 Ultra (KT333 board)
512MB Kingston PC2700 RAM (Normal 2-2-5-2) (Tested with MemTest for 800%, no errors)

Any ideas?

Yalaz Ozkanli
__________________
AOpen H600B12 | High Power 430W | Biostar TA780G-M2+ | AMD Phenom X3 8750 | A-Data 2x 2GB PC6400 | Gecube Radeon 4850 | 2x Samsung HD300LJ SATA (RAID0) | LG GH22 | Samsung SyncMaster 932NW | Windows 7 x64
tahrikmili is offline   Reply With Quote
Old Jan 17, 2004, 08:42 PM   #2
spyre
ATI Beta Tester
 
Join Date: Jan 2003
Location: United Kingdom England
Posts: 18,438
spyre is still being judged by the masses


Default

And why cant it be a VIA Hyperion problem ?
__________________
I do work for AMD
AMD/ATI Beta Tester
spyre is offline   Reply With Quote
Old Jan 17, 2004, 09:33 PM   #3
tahrikmili
Radeon R600
 
Join Date: Sep 2002
Posts: 662
tahrikmili is still being judged by the masses


Default

Because other people with NForce 2 boards had the same problem with other Catalyst releases?

http://www.rage3d.com/board/showthre...ark03+CPU+Test



Yalaz Ozkanli
__________________
AOpen H600B12 | High Power 430W | Biostar TA780G-M2+ | AMD Phenom X3 8750 | A-Data 2x 2GB PC6400 | Gecube Radeon 4850 | 2x Samsung HD300LJ SATA (RAID0) | LG GH22 | Samsung SyncMaster 932NW | Windows 7 x64
tahrikmili is offline   Reply With Quote
Advertisement (Guests Only)
Login or Register to remove this ad
Old Jan 18, 2004, 01:45 PM   #4
Myrdhinn
Radeon R520
 
Join Date: Oct 2003
Location: Ontario
Posts: 486
Myrdhinn is still being judged by the masses


Default

My Sapphire 9600Pro doesnt crash on the the cpu test and it's on a nforce2 board using cat 3.10s.
__________________
MSI Z77A GD65 /w I5 3570K /w 16gig HyperX
4TB HD space
AMD HD 6850
Dell 2209wa Ultrasharp
Antec HCG 620
Myrdhinn is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3dmark03 Crash jorwex Radeon Technical Support 7 Jan 30, 2004 01:35 AM
9600PRO 3DMark03 CPU Test 1 CRASH! tahrikmili Radeon Technical Support 1 Jan 18, 2004 12:06 AM
3778 3DMark03 on 9600Pro 500/660 Amsterdam Radeon Technical Support 0 Sep 20, 2003 11:11 PM
3Dmark03 and 9600Pro ? IceLips Radeon Tweaking, Modding, and Overclocking 1 Jul 12, 2003 03:08 PM
3dmark03 cpu test fEar AMD Radeon Discussion and Support 1 Jul 5, 2003 01:50 PM


All times are GMT -5. The time now is 11:42 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink