Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » AMD Radeon Software Discussion and Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

AMD Radeon Software Discussion and Support Discussion and Technical support forum for AMD's Radeon Software.

Reply
 
Thread Tools Display Modes
Old Oct 25, 2004, 01:26 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
MIXXX
=-FanATIc-=
 
Join Date: Dec 2002
Location: Canada BigEasy
Posts: 252
MIXXX is still being judged by the masses


ATI Technologies Unknown devices listed in Device Manager

Just installed x800xt Visiontek and it is asking for drivers for an unknown device.
Under display adapters the x800 is listed correctly, primary and secondary.

On reboot , I just tell windows to ignore the driver install and never ask me again. However in device manager its still listed as unknown and it has yellow exclamation points by it. When I check the properties it shows x800 as device???????

I tried to give it the drivers but no dice????? Any clues
__________________
Intel i7-4770k 3.5 @ 4.2ghz
Asus Maximus VI ROG
2TB HDD
8 gigs RAM 1800
ASUS Radeon R9 290 4GB DirectCU II
Dual DVD Writers
WINDOWS 7 64 BIT

RETIRED
P4 3.06 HT Northwood 2048 PC800 RDRAM Intel 850E
SAPPHIRE HD 3850 AGP 512 RAM
Sound Blaster Audigy Gamer
250GB 8MB cache WD hard drive
80GB 8MB cache WD hard drive
DUAL NEC 16x dvdrw/cdrw
Samsung 21" LCD
Dual Boot
WINXP PRO SP3 DX9.0c(latest Runtime)
WINDOWS 7 PRO 32 BIT
MIXXX is offline   Reply With Quote
Old Oct 25, 2004, 01:34 PM   #2
RobboAce
Radeon R300
 
Join Date: Aug 2002
Location: United Kingdom London
Posts: 150
RobboAce is still being judged by the masses


Default

At a guess m8 I would say it is the WDM stuff it is trying to install, most probably the - ATI WDM Rage Theater Video and the ATI WDM Specialized Codec.

I could be wrong but from memory this what my system does when installing new drivers - it installs the primary and secondary stuff then proceeds to install the WDM stuff (it may be different as you have a newer card then me, but I would guess that it is something to do with that)

Hope this helps.
__________________
AMD Athlon II X4 Quad Core 640
Gigabyte GA-880GM-UD2H
Asus ATI Radeon HD 6950 DirectCU II 1024MB GDDR5
Corsair — 4GB DDR3
LG GH22NS50 22x DVD±RW SATA ReWriter
Acer 23" P235H LCD monitor
OCZ ModXStream Pro 700w
SB X-Fi Xtremegamer
RobboAce is offline   Reply With Quote
Old Oct 25, 2004, 02:28 PM   #3
Xiro
Oo
 
Join Date: May 2004
Location: United States NH
Posts: 3,356
Xiro can beat 'Minesweeper' on any difficultyXiro can beat 'Minesweeper' on any difficulty


Default

MIXXX I had the same issue when I installed my x800xt using the "4.11's" aka 8.07hotfix. Just go Here scroll to the bottom and DL/install the WDM Driver. Its just not included in some driver sets, but thats what it is looking for
Xiro is offline   Reply With Quote
Advertisement (Guests Only)
Login or Register to remove this ad
Old Oct 25, 2004, 07:58 PM   #4
MIXXX
=-FanATIc-=
 
Join Date: Dec 2002
Location: Canada BigEasy
Posts: 252
MIXXX is still being judged by the masses


ATI Technologies many thanks

Thank you fellas!!!

Thats the way Rage3d is suppose to be, helpful and courteous.

MANY THANKS
__________________
Intel i7-4770k 3.5 @ 4.2ghz
Asus Maximus VI ROG
2TB HDD
8 gigs RAM 1800
ASUS Radeon R9 290 4GB DirectCU II
Dual DVD Writers
WINDOWS 7 64 BIT

RETIRED
P4 3.06 HT Northwood 2048 PC800 RDRAM Intel 850E
SAPPHIRE HD 3850 AGP 512 RAM
Sound Blaster Audigy Gamer
250GB 8MB cache WD hard drive
80GB 8MB cache WD hard drive
DUAL NEC 16x dvdrw/cdrw
Samsung 21" LCD
Dual Boot
WINXP PRO SP3 DX9.0c(latest Runtime)
WINDOWS 7 PRO 32 BIT
MIXXX is offline   Reply With Quote
Old Oct 26, 2004, 01:18 AM   #5
DnL
HD3850 AGP 512MB
 
Join Date: Jan 2004
Location: Panama there
Posts: 3,581
DnL is still being judged by the masses


So it was teh VIVO stuff heh
__________________
Got AMD?
DnL is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI X1900XTX/ Device Manager Device Unknown kilroy67 AMD Radeon Software Discussion and Support 6 Apr 8, 2006 07:06 PM
9800 PRO listed twice in Device Manager? Rob_cdn AMD Radeon Discussion and Support 7 Oct 14, 2003 11:35 AM
Unknown devices in hardware manager after installing newest drivers! Chemofunk AMD Radeon Software Discussion and Support 13 Aug 16, 2003 06:35 AM
When installing 3.5's, I get unknown device error in device manager Pvt.Ryan AMD Radeon Software Discussion and Support 29 Jul 3, 2003 11:50 AM
unknown devices in manager mojophone AMD Radeon Software Discussion and Support 5 Sep 25, 2002 11:45 AM


All times are GMT -5. The time now is 05:47 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink