Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » Legacy ATI Discussion and Technical Support » AIW / Multimedia Discussion and Technical Support
Rage3D Subscribe FAQ Members List Calendar Mark Forums Read

AIW / Multimedia Discussion and Technical Support Discussion and support forum for all of the All-In-Wonder Radeon cards, the TV-Wonder, Remote Wonder I and II, the new HDTV Wonder, and basically anything with VIVO support.

Reply
 
Thread Tools Display Modes
Old Mar 28, 2003, 07:21 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Arnold_Layne
Newbie
 
Join Date: Nov 2002
Posts: 6
Arnold_Layne is still being judged by the masses


Default Capture issue

I'm using an AIW 8500DV to capture a VHS video (NTSC) to the HD. While monitoring the video on the TV (connected via my A/V system) the video looks fine, but on the computer, I get some distortion on the top quarter of the video. The image stretches to the right. TV screen shows no distortion. The captured video when played back on the TV does show the distortion. I've changed video cables and still get the same results. The video tape is a 2nd generation copy from a live TV broadcast. Original video tapes weather taped from TV or an original pre recorded tape do not distort like this when capturing. What could be causing this distortion? Is it there, but the TV is correcting it some how? If so, why is it there when I play the captured file on the TV via a DVDr?

Steve
Arnold_Layne is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI X600 capture issue HELP PLZ reza Radeon Technical Support 1 Aug 2, 2005 09:21 PM
AIW 128 Capture Issue bobo529 Legacy ATI Discussion and Technical Support 1 Jun 17, 2003 02:32 PM
Video Capture - ATI issue or XP? Bibbit AIW / Multimedia Discussion and Technical Support 0 May 14, 2003 10:11 AM
Capture issue with AIW VE chapelrun AIW / Multimedia Discussion and Technical Support 3 Feb 7, 2003 10:32 AM
MMC Capture issue PageHite AIW / Multimedia Discussion and Technical Support 1 Apr 20, 2001 06:30 PM


All times are GMT -5. The time now is 03:09 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink