Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Old Jun 24, 2003, 01:21 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
retarp
Radeon R300
 
Join Date: Jun 2003
Location: Central Ohio
Posts: 144
retarp is still being judged by the masses


Default Blank Screen w/ windows miedia player

Ok, a friend of mine has the 9000 AIW card. It works great except for windows media player 9. You can see the movie when it is windowed, but when it is full-screened, the screen just goes blank and upon returning to window mode, the movie plays as normal. This happens no matter what type of video or codec. He has windows 2K pro w/sp3, and the 3.5 cats installed. We also just ran spybot and cleared all his temp files. Any suggestions?
__________________
Athlon XP 2600+
Asus A7V333 (KT333 Chipset)
512Megs Kingston HyperX PC2700 2-2-2-5-1 (CAS Latency 2)
Windows XP Professional w/SP1
Sapphire 9800np(red pcb)
DX9.0b and CAT4.1

Premire gaming in central Ohio:
Whempys LAN Parties
retarp is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
X850 Pro AGP Blank Screen After Windows Splash FlPerson Radeon Technical Support 6 Jan 1, 2007 08:02 PM
Uninstalled Cats now Blank Screen in Windows XP?!? nz_skater AMD Radeon Software Discussion and Support 2 Oct 15, 2005 07:26 PM
My screen turn blank when windows loads! Sj4lvkl4rt Radeon Technical Support 22 Jul 27, 2004 12:49 AM
Rage 128 - Blank screen on Windows startup Heretik Legacy ATI Discussion and Technical Support 1 Mar 18, 2002 12:09 PM
Screen going black (blank) while in Windows XP??? Rodenz23 Radeon Technical Support 0 Jan 19, 2002 09:08 PM


All times are GMT -5. The time now is 09:21 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink